The current version of Cinemagraph Pro for macOS and Persecond require macOS 10.13 High Sierra or later, 4GB of RAM (8GB recommended for 4K), Metal-capable graphics card (Macs from 2012 or later), 256MB of VRAM (1GB recommended for 4K), and 1GB of disk space.

Click here to find out if your computer is compatible with macOS 10.13 and how to download the update in the Mac App Store.

If you're unable to upgrade to macOS 10.13, you can download older versions of Cinemagraph Pro for macOS and Persecond. Older versions of the apps will not be maintained with performance improvements and bug fixes. 


OS X 10.11 or later

Download Cinemagraph Pro for macOS 2.3
Download Persecond 1.0.9


OS X 10.9 or later

Download Cinemagraph Pro for Mac 1.9.3

Did this answer your question?