Advice and answers from the Flixel Team

There are a few explanations as to why you may not be able to download Cinemagraph Pro for macOS. 

Cinemagraph Pro is available on macOS and iOS devices. 

Cinemagraph Pro 2 for macOS requires OS X El Capitan 10.11 or later. If you're unsure which version is installed, go to the Apple menu at the upper left corner of the screen and click About This Mac. If a version earlier than OS X 10.11 is currently installed, check your Updates in the toolbar of the Mac App Store to see if a software update is available.


System Requirements
: OS X El Capitan 10.11 or later, 4GB of RAM (8GB recommended for 4K), OpenCL-capable graphics card or Intel HD Graphics 3000 or later, 256MB of VRAM (1GB recommended for 4K), 500MB of disk space.


If you're unable to update your macOS, you can download an older, unsupported version of Cinemagraph Pro which requires OS X Mavericks 10.9 or later. Version 1.x licenses are no longer available for purchase though Flixel Cloud Web+Apps subscribers can access their subscriptions. 

Did this answer your question?